TLSv1.2 Richtlijnen

  1. I. Probleem oplossen voor compatibiliteit
    1. 1. Testen van browsercompatibiliteit voor TLSv1.2
    2. 2. Testen van browserversie
    3. 3. Testen van versie besturingssysteem
  2. II. Compatibiliteit richtlijnen voor TLSv1.2
    1. 1. Compatibiliteit besturingssysteem
    2. 2. Compatibiliteit browser
  3. III. Upgraden voor compatibiliteit
    1. 1. Stappen om TLSv1.2 in te schakelen voor de browser
    2. 2. Upgraden browserversie
    3. 3. Upgraden versie besturingssysteem

I. Probleem oplossen voor compatibiliteit

1. Testen van browsercompatibilieit voor TLSv1.2

De klant kan zijn/haar browsercompatibiliteit testen voor TLSv1.2 door onderstaand URL-adres te bezoeken:
https://quickstream.westpac.com.au/quickportal/BrowserTlsVersionView

Browser is compatibel

Als de browser TLSv1.2 ondersteunt dan ziet de klant het volgende.

browser ondersteunt laatste beeldversie, afbeelding moet vervangen

Browser is incompatibel

Als de browser TLSv1.2 niet ondersteunt dan ontvangt de klant de volgende pagina waarbij TLS 1.0 en TLS 1.1 zijn uitgeschakeld.

browser moet beeldversie vernieuwen, afbeelding moet geplaatst worden

2. Testen van browserversie

De klant kan zijn/haar browserversie testen door het volgende URL-adres te bezoeken:
https://www.whatismybrowser.com/

3. Testen van versie besturingssysteem

De klant kan zijn/haar OS-versie checken door onderstaand URL-adres te bezoeken:
http://whatsmyos.com/

II. Compatibiliteit richtlijnen voor TLSv1.2

1. Compatibiliteit besturingssysteem

Besturingssysteem Versie Richtlijnen klant
Mac - Mac OS X 10.9 en lager Uw besturingssysteem wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden naar minimaal Mac OS X 10.10 of hoger
Als de upgrade van het besturingssysteem niet mogelijk is dan moet het apparaat aangepast worden.
Windows - Windows 3.1
- Windows XP
- Windows 95
- Windows NT
- Windows Vista
Uw besturingssysteem wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden naar minimaal Windows 7 of hoger
Als de upgrade van het besturingssysteem niet mogelijk is dan moet het apparaat veranderd worden.
iOS - lager dan iOS7 Uw besturingssysteem wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
Als een upgrade van het besturingssysteem niet mogelijk is dan moet het apparaat veranderd worden.
Android - Android 4.4 en lager Uw besturingssysteem wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden naar versie 5 of hoger.
Als de upgrade van het besturingssysteem niet mogelijk is dan moet het apparaat veranderd worden.

2. Compatibiliteit browser

Google Chrome

Chrome-versie Besturingssysteem Richtlijnen klant
v1 tot 29 - Windows 7 en hoger
- Mac OS X 10.9 en hoger
- Linux
- Android
- iOS 9 en hoger
- Chrome OS
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v30 tot 58 - Windows 7 en hoger
- Mac OS X 10.9 en hoger
- Linux
- Android
- iOS 9 en hoger
- Chrome OS
Uw webbrowser wordt ondersteund.

Google Android OS Browser

Google Android OS Versie Besturingssysteem Richtlijnen klant
v1 tot v4.0.4 Android Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v4.1 tot v4.4.4 Android U moet ondersteuning voor TLS 1.2 bij uw browser inschakelen.
v5 tot v8 Android Uw browser ondersteunt TLS 1.2.

Mozilla Firefox

Mozilla Firefox Versie Besturingssystemen Richtlijnen klant
v1 tot v23 - Windows 7 en hoger
- Mac OS X 10.9 en hoger
- Linux
- Android 4.0.3 en hoger
- iOS 9.0 en hoger
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v24 tot v26 - Windows 7 en hoger
- Mac OS X 10.9 en hoger
- Linux
- Android 4.0.3 en hoger
- iOS 9.0 en hoger
U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
v27 tot v54 - Windows 7 en hoger
- Mac OS X 10.9 en hoger
- Linux
- Android 4.0.3 en hoger
- iOS 9.0 en hoger
Uw browser ondersteunt TLS 1.2.

Mozilla Firefox ESR

Mozilla Firefox ESR Versie Besturingssystemen Richtlijnen klant
v10 tot v17.0.10 - Windows XP SP2 en hoger
- Mac OS X 10.9 en hoger
- Linux
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v24 tot v24.1.1 - Windows XP SP2 en hoger
- Mac OS X 10.9 en hoger
- Linux
U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
v31 tot v52.1 - Windows XP SP2 en hoger
- Mac OS X 10.9 en hoger
- Linux
Uw browser ondersteunt TLS 1.2.

Microsoft Internet Explorer

Internet Explorer versie Besturingssysteem Richtlijnen klant
IE 8 Windows XP Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
IE 8 Windows Server 2003 Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
IE 8 Windows Vista Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
IE 8 Windows 7 U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen
IE 8 Windows Server 2008 Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
IE 8 Windows Server 2008 R2 U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
IE 8 Windows Server 2008 R2 U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
IE 9 Windows Vista Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
IE 9 Windows 7 U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
IE 9 Windows Server 2008 Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
IE 9 Windows Server 2008 R2 U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
IE 10 Windows 7 U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
IE 10 Windows 8 U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
IE 10 Windows Server 2008 R2 U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
IE 10 Windows Server 2012 U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
IE 11 Windows 7 Uw browser ondersteunt TLS 1.2
IE 11 Windows Server 2008 R2 Uw browser ondersteunt TLS 1.2.
IE 11 Windows 8.1 Uw browser ondersteunt TLS 1.2.
IE 11 Windows Server 2012 R2 Uw browser ondersteunt TLS 1.2.

Microsoft Internet Explorer Mobile

Internet Explorer Mobile Versie Besturingssysteem Richtlijnen klant
v7 - Windows Phone 7
- Window Phone 7.5
- Window Phone 7.8
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v9 - Windows Phone 7
- Window Phone 7.5
- Window Phone 7.8
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v10 Windows Phone 8 U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
v11 Windows Phone 8.1 Uw browser ondersteunt TLS 1.2.

Microsoft Edge

Microsoft Edge versie Besturingssysteem Richtlijnen klant
v12 Windows 10 v1507 Uw browser ondersteunt TLS 1.2.
v13 Windows 10 v1511 Uw browser ondersteunt TLS 1.2.
v14 Windows 10 v1607 Uw browser ondersteunt TLS 1.2.
v15 Windows 10 v1703 Uw browser ondersteunt TLS 1.2.
v16 Windows 10 v1709 Uw browser ondersteunt TLS 1.2.

Opera

Opera versie Besturingssystemen Richtlijnen klant
v1 tot v9 - Windows 7 en hoger
- Mac OS X 10.9 en hoger
- Linux
- Android 4.0 en hoger
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v10 tot v12.17 - Windows 7 en hoger
- Mac OS X 10.9 en hoger
- Linux
- Android 4.0 en hoger
U moet de ondersteuning voor TLS 1.2 in uw browser inschakelen.
v12.18 - Windows 7 en hoger
- Mac OS X 10.9 en hoger
- Linux
- Android 4.0 en hoger
Uw browser ondersteunt TLS 1.2.
v14 tot v16 - Windows 7 en hoger
- Mac OS X 10.9 en hoger
- Linux
- Android 4.0 en hoger
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v17 tot v45 - Windows 7 en hoger
- Mac OS X 10.9 en hoger
- Linux
- Android 4.0 en hoger
Uw browser ondersteunt TLS 1.2.

Apple Safari

Safari versie Besturingssystemen Richtlijnen klant
v1 - Mac OS X 10.2 en hoger Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v2 tot v5 - Mac OS X 10.4, 10.5, 10.6, 10.7
- Windows XP
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v6 - MAC OS X 10.8 Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v7 tot v10 - Mac OS X 10.9, 10.10, 10.11, 10.12, 10.13
- iOS 1.0 en hoger
Uw browser ondersteunt TLS 1.2.
v3 tot v5 (iOS 3 en 4) - Mac OS X 10.2 en hoger
- iOS 1.0 en hoger
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v3 tot v5 (iOS 3 en 4) - Mac OS X 10.2 en hoger
- iOS 1.0 en hoger
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.

Apple Safari Mobile

Apple Safari versie Besturingssystemen Richtlijnen klant
v3 iOS 1
iOS 2
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v4 tot v5 iOS 3
iOS 4
Uw webbrowser wordt niet ondersteund door TLS 1.2 en moet vernieuwd worden.
v5 tot v6 iOS 5
iOS 6
Uw browser ondersteunt TLS 1.2.
v7 iOS 7 Uw browser ondersteunt TLS 1.2
v8 iOS 8 Uw browser ondersteunt TLS 1.2
v9 iOS 9 Uw browser ondersteunt TLS 1.2
v10 iOS 10 Uw browser ondersteunt TLS 1.2
v11 iOS 11 Uw browser ondersteunt TLS 1.2

III. Upgraden voor compatibiliteit

1. Stappen om TLSv1.2 in te schakelen voor de browser

Hier staat een overzicht van de te nemen stappen om compatibliliteitsproblemenmet TLSv1.2 voor de meest voorkomende internetbrowsers op te lossen.

Microsoft Internet Explorer:

Stappen om TLS 1.2 in te schakelen bij Microsoft Internet Explorer

  1. Open Internet Explorer en klik op Tools > Internetopties.
  2. Vink de vakjes naast TLS 1.1 en TLS 1.2 aan om de ondersteuning van deze protocollen in te schakelen.
  3. Selecteer het tabblad Geavanceerd.
  4. Scroll naar beneden naar de Veiligheid-sectie onderaan de lijst met instellingen.
  5. Vink de vakjes naast TLS 1.1 en TLS 1.2 aan om de ondersteuning van deze protocollen in te schakelen.
  6. Schakel het vakjes naast SSL 3.0 uit om deze instelling uit te zetten.
  7. Klik op Toepassen en OK.
  8. Kies uw browser en herstart Internet Explorer.

Uw browser is nu klaar om het TLS 1.2 procotol te ondersteunen.

Mozilla Firefox:

Stappen om TLS 1.2 in Mozilla Firefox in te schakelen

  1. Open Firefox
  2. Typ in deURL/adresbalk about:config in en klik op Enter.
  3. In het Zoek-veld, vul tls in. Lokaliseer en dubbelklik op de invoer voor security.tls.version.min
  4. Stel in Integer Value op 3 om TLS 1.2 te kunnen ondersteunen.
  5. Klik op OK
  6. Kies uw browser en herstart Mozilla Firefox.

Uw browser is nu klaar om het TLS 1.2 procotol te ondersteunen.

Google Chrome:

Stappen om TLS 1.2 in Google Chrome in te schakelen

  1. Klik in de browser op het Aanpassen-tabblad rechtsboven in het hamburgermenu en klik op Instellingen.
  2. Scroll naar beneden naar Netwerk en klik op aanpassen proxy-instellingen
  3. Bij de Internet eigenschappen klik u op Geavanceerd en scrollt u naar beneden naar Veiligheid. Vink TLS 1.2 aan.

Uw browser is nu klaar om het TLS 1.2 procotol te ondersteunen.

Opera

  1. Open Opera
  2. Klik Ctrl plus F12.
  3. Scroll naar benen naar de Netwerk-sectie en klik op Aanpassen proxy instellingen...
  4. Selecteer het tabblad Geavanceerd.
  5. Scroll naar beneden naar de Veiligheid-sectie en vink de vlakjes aan naast de Gebruik TLS 1.1 en Gebruik TLS 1.2.
  6. Klik op OK.
  7. Kies uw browser en herstart Opera.

Uw browser is nu klaar om het TLS 1.2 procotol te ondersteunen.

Apple Safari:

Er zijn geen opties om SSL protocollen in te schakelen. Indien de klant gebruikt maakt van Safari versie 7 of hoger dan zijn TLS 1.1 en TLS 1.2 al automatisch ingeschakeld.

2. Upgraden browserversie

De nieuwste versies van de browsers vindt de klant via de relevante links die hieronder vermeld staan.

Google Chrome
https://www.google.com/chrome/

Google Android OS Browser
https://play.google.com/store/apps/details?id=org.easyweb.browser&hl=en

Mozilla Firefox
https://www.mozilla.org/en-US/firefox/

Mozilla Firefox ESR
https://www.mozilla.org/en-US/firefox/organizations/

Microsoft Internet Explorer
https://www.microsoft.com/en-us/download/internet-explorer.aspx

Microsoft Internet Explorer Mobile
https://support.microsoft.com/en-us/help/12662/windows-phone-update-your-windows-phone

Opera
https://www.opera.com/o/ie-simple

Apple Safari
https://support.apple.com/downloads/safari

Apple Safari Mobile
https://support.apple.com/downloads/safari

3. Upgraden versie besturingssysteem

De klant moet contact opnemen met de Klantenservice voor verdere ondersteuning.